POCO F1 , does not recognize usb mouse to be able to finish the installation of select language

Hello, I followed instructions from youtube to be able to install windows 10 or 11 :pensive::pensive: and o.! What a problem I already got to the part where windows starts, but a blue windows screen appears and it restarted every moment, so I chose to install driver by driver but now the usb to move the mouse did not recognize me … I’ll explain install driver by driver I restarted the phone every time I installed the drivers and the blue screen didn’t come up anymore… in fact the option to continue with the installation of windows (option select language) came up but I couldn’t continue because it didn’t recognize the mouse or keyboard rather the usb :sleepy: and well that’s my problem, tell me what I should do or what drivers are installed wrong because I tried with windows 10 and 11 and it gives me the same error please any driver that is installed wrong please help me.

I am having the same issue
I installed it and it booted
After I did the same thing as you did
Some drivers were conflicting so I installed one by one and it booted but some drivers are left to install because if i install those too then I’ll not even be able to boot

But unfortunately mouse and keyboard not working I am not able to pass the setup screen

Are you able to find any solution??

I have the same issue? Any solution?