Did I brick my Oneplus 6?

Hello, I was trying to install Windows 10 on my Oneplus 6 64GB version.
I deleted all of the existing partitions with parted on /dev/block/sda (I saw this on a youtube tutorial), and now it just doesn’t boot up, I booted to fastboot and tried to boot with twrp.img file but I get this error:

fastboot boot C:\Users\Arminas\Desktop\twrp.img
Sending 'boot.img' (65536 KB)                      OKAY [  1.505s]
Booting                                            FAILED (remote: 'Failed to load/authenticate boot image: Load Error')

I will try to install a stock rom now, I don’t know if it will work.

Hello u need to delete only number 17 partition which is userdata

RM 17

But i didnt see the partition adreses(for parted) to delete for oneplus6 64gb version…if anyone know please share
İts not the same with poco F1 64gb layout,while i try to create partition it gives 2 errors for ignore block adreses

Well I realised only now that I only had to delete the 17 partition. And there is also no partition commands form 64gb version

yes…u can unbrick your device in edl with enchilada_22_J.49_201116.zip file

I unbricked it already, at first I was getting erors on MSM, I installed a different qualcomm driver and now it works. I already have windows installed

hey i have a poco f1 in same situation can you help me? how did you unbrick?

I used MSM Download tool.

I have 1 Mi 8 same error.
Don’t know if you have solved it yet?